aws cli 2 update

Solving the headache of updating to awscli 2 from awscli 1

So I had my aws cli 1 installed and I installed awscli 2.[latest version] and found out that the command aws belongs to 1.0 . ie aws –version return the version of 1 and to use aws 2 I need to use Which is ridiculous. I was using this guide to install awscli 2. So …

Solving the headache of updating to awscli 2 from awscli 1 Read More »